mardi 28 septembre 2010

Problème de chargement des images avec le nouvel éditeur

Un problème est signalé par des utilisateurs lors de l'insertion d'une image ou photo.
Le chargement de l'image n'aboutit pas.

L'équipe des développeurs de Blogger a été saisie de l'affaire : Signalement sur le forum français.

Faites remonter vos soucis à l'adresse de ce message (cliquez sur ce lien) en répondant à une série de questions présentées par l'équipe du forum US :

1) Quel est le navigateur et la version que vous utilisez ?
2) Avez-vous un programme anti pop-up installé ?
3) Avez-vous essayé de vider le cache de l'explorateur ?
4) Avez-vous la dernière version de Adobe Flash ?
5) Cela se produit-il si vous utilisez un autre navigateur comme Chrome ?
6) Avez-vous manqué d'espace de stockage ? Allez y et vérifiez votre espace de stockage. Qu'est-ce que ça dit ?
7) Avez-vous essayé d'utiliser une autre image ou est-ce la même chose pour toutes ?
8) Etes-vous à la maison ou dans un bureau / travail ?
9) Avez-vous essayé d'utiliser l'ancien éditeur de messages ? (Pour revenir à l'Ancien éditeur, accédez à votre Tableau de bord et cliquez sur Paramètres / Général, puis faites défiler vers le bas de la page (Paramètres globaux) et sélectionnez Ancien éditeur)
10) Avez-vous installé / mis à jour tous les logiciels tels que Foxit PDF Reader, etc

Apparemment beaucoup mettent en cause le nouvel éditeur de chargement des images.
Des problèmes sont constatés tant sur IE que Firefox.
Le fait de passer à l'ancien éditeur de messages permet de pallier ce blocage pour certains (voir procédure ci-dessus).

A+


16 commentaires:

  1. bonjour
    vivement que ce problème d'édition d'image soit résolu car j'ai plusieurs blogs dont un qui me sert à vendre des trucs et ça me pose un réel problème.
    Merci
    je suis revenue à l'ancienne version mais c'est une autre erreur qui apparait.

    RépondreSupprimer
  2. Bonjour BB,
    Bonjour W&S,
    Bonjour aux amis Bloggeurs,

    Avec la nouvelle version le chargement d'images s'est bien effectué au début, puis j'ai commencé à avoir des problèmes.

    Sur les conseils de W&S je suis revenu sur l'ancien éditeur pendant quelques semaines pour charger mes images, sans problème.

    Dernièrement je suis revenu sur le nouveau, qui a changé d'aspect et depuis je télécharge mes images sans problème.

    Que s'est-il passé exactement entre temps ? Je ne saurais le dire.Il faut préciser que je suis sur Vista, le plus mauvais entre XP et Seven. Comme je me méfie des intrusions de Windows Up Date, avant d'arrêter mon ordi le soir, je fais systématiquement un effacement de l'historique sur IE8, un nettoyage des fichiers, ensuite un coup de CCleaner (nettoyage et recherche des erreurs dans le Registre)puis, je fais un point de restauration. Cela peut sembler long, en fait non, il suffit de placer des raccourcis dans le cadre démarrage. Aussi, le matin, en ouvrant mon traitement de texte et IE8 (sous Google), si je vois que ça lambine je vais dans les points de restauration. A tous les coups, entre ma restauration de la veille s'est inséré un point windows Up Date. Je restaure donc sur sur ma restauration manuelle de la veille et c'est reparti comme en 14.
    Je crois que Vista étant instable, cela joue, à mon sens sur nos blogs. Avec cette procédure je suis beaucoup mois embêté.
    Naturellement, il ne faut pas oublier d'analyser de temps en temps ni de défragmenter régulièrement son ordinateur. Je sais que j'enfonce des portes ouvertes, mais parfois on oublie, que justement, elles sont ouvertes.

    Cordialement à tous.

    Michel PETROCCHI
    HTTP://sanantonioestvivant.blogspot.com

    RépondreSupprimer
  3. Merci ! j'avais ce fameux problème de photo depuis 24h alors que ça avait bien fonctionné au début.
    J'utilise Chrome, chez moi et au bureau, surprise ce matin au bureau ça fonctionnait...
    En fait j'ai vidé le cache sur mon ordi perso, et plus de problème.

    RépondreSupprimer
  4. Bonjour Azerty,

    Apparemment les utilisateurs de Chrome ont moins de problème...

    RépondreSupprimer
  5. Avec Internet Explorer cela passe .... mais pour moi c'est un peu compliqué, car pour la mise en page c'est très différent d'avec Mozilla .... alors je bidouille !!!... Je mets les images avec IE, j'enregistre en mode brouillon, et je fais tout le reste avec Mozilla ... mais bon ! ce n'est qu'une solution de dépannage et ce serait bien que le problème soit résolu ....
    Merci de votre réponse.
    Cordialement

    RépondreSupprimer
  6. Je suis vraiment très contente d'avoir cet aide. Merci Beaucoup.

    RépondreSupprimer
  7. A-t-on une idée si ce problème va finir par se régler? J'ai parfois l'impression qu'on nous a oublié, les quelques pauvres blogueurs qui sont pris avec ça. Je blogue depuis 6 ans, j'utilise 4 ordinateurs différents (en Win XP et OS X) avec 3 fureteurs différents, le problèmes persiste. Je suis fatigué de valser entre l'ancien éditeur (pour charger des photos) et le nouveau (que je préfère et utilisais depuis un bon moment avec Blogger in draft)...
    Pourquoi ne revient-on pas à la version qui ne posait pas de problèmes sous Blogger-in-draft jusqu'à son lancement officiel qui a créé le problème?
    Je blogue définitivement moins souvent, et avec beaucoup moins de plaisir... devrais-je quitter Blogger et m'héberger sur une autre plate-forme ou va-t-on réellement résoudre ce problème? Je commence à désespérer...

    RépondreSupprimer
  8. Bonjour Hugo,

    Je ne sais quoi vous répondre.
    J'ai fait partie des premiers à être touché, depuis c'est arrangé pour moi.
    Par contre, certains ne se plaignent que depuis très peu.
    Ce qui pourrait laisser penser qu'en arrangeant la situation ici cela l'a dégradé plus loin. Mais c'est sans garantie, ce que je vous dis.

    RépondreSupprimer
  9. Bonjour,

    Well, sur les billets du forum en français, Marie S nous informe que le problème est réglé.
    Comme rien n'a changé pour moi et que "l'erreur de serveur" demeure identique depuis des mois, j'imagine que ça répond à ma question et que je n'aurai plus le choix.
    C'est vraiment triste.

    RépondreSupprimer
  10. Allo Bigben,

    As-tu une idée de ce qui est la meilleure alternative à Blogger? Wordpress? Une autre plate-forme?

    Comme Marie S de Google nous informe que le problème est réglé, mais que pour moi, ça ne fonctionne toujours pas, j'imagine que je n'ai plus d'autres options si je veux continuer à bloguer et uploader des images... mais je ne veux pas me retrouver sur une mauvaise plate-forme qui a plus de problèmes encore. C'est dommage, j'adorais blogger...
    Merci de ton aide,
    Hugo

    RépondreSupprimer
  11. Bonjour,
    depuis quelques semaines, je subis le problème suivant : chaque fois que moi-même ou un visiteur de mon blog (ai-je cru comprendre) clique une première fois sur mon blog, où que ce soit, une fenêtre pop-up de Boggez.com surgit sinon une deuxième... d'où cela vient-il ? Comment puis-je faire pour que mon blog ne spoit plus parasité ?
    Cordialement,

    RépondreSupprimer
  12. Bonjour Patrick,
    Je suis allé voir sur les 3 blogs mentionnés dans votre profil mais je n'ai pas trouvé. Dites moi sur lequel cela fait cet effet afin que je regarde mieux.
    Généralement c'est un gadget qui ne marche plus.

    RépondreSupprimer
  13. Bonjour,

    Lorsque je mets une deuxième photo sur un article, un deuxième article se créé automatiquement en reprenant la deuxième photo comme photo principals sur la page d'accueil mais avec le même contenu que l'article original.

    Ce deuxième article n'apparait pas dans la liste de mes articles sur blogger.

    Comment évitez qu'un nouvel article se créé pour chaque deuxième photo ? Je n'en veux pas >.< !

    Merci d'avance pour votre aide !

    RépondreSupprimer
    Réponses
    1. Bonjour. Désolé, je ne comprends pas. Je suis allé sur votre blog et je n'ai toujours pas compris ce que vous pouviez faire et le résultat que cela donnait et que vous ne vouliez pas. Apparemment ici tout est ok.

      Supprimer
    2. Bonjour,

      Déja, merci grandement pour la rapidité de votre réponse !
      Un deuxième article s'affiche sans titre (celui avec le dessin avec les gâteaux) et reprend exactement le contenu de l'article de gauche "Café Gourmand", cet article avec le dessins s'est créée lorsque j'ai inséré une deuxième image dans l'article Café Gourmand et je ne veux pas que cet article se créé.

      Que de difficultés pour s'exprimer...

      Si vous ne voyez pas d'article sans titre avec pour photo d'accueil le dessin, dans ce cas le bug est juste pour ma pomme et mon ordi, dans ce cas ce n'est pas grave :)

      Supprimer
  14. bonjour,
    je n'accede plus a mes articles de blog. ca ne se charge pas. que faire??? merci d'avance

    RépondreSupprimer

Merci de prendre note des messages d'annonce en une du blog.
Et d'adresser vos questions sur notre
Communauté des Utilisateurs de Blogger hébergée sur Google+.

LinkWithin

Related Posts with Thumbnails